吉他

 | 

刚收的Marshall 410H 这样状态正常吗?  ( 13 )
黄黄
1453
本帖最后由 黄黄 于 17-11-21 13:12 编辑

刚收了一个410的头,现在有几个问题想请教大家,
1.一个是,音箱刚打开,clean绿,感觉声音很好,明亮有厚度,有泛音,然后切换到crunch红,gain和volume开到差不多最大,master不开太大,只开一点点,弹几下,再切换到clean绿,感觉声音变小了一点点,高频的泛音感,厚度感,明亮感没有了,感觉一下子闷了一点点,这估计是个故障,求教是哪里出问题了,怎么修理。其他通道应该是也闷了,只是失真下不明显。接loop录音,也能看到波形音量小了一点。重新开机,又会恢复,或者有时候关了standby再开会恢复。后续再试,感觉甚至不是很大的增益度就会出现这种情况,clean绿有时候弹大点音量(master9点,gain10点,fender单音弹大力度)都会。
管子看着状态都正常,没有特别红或者别的颜色。已经换过前级管,还是有这些问题,后级管手上没有,没有换。

2.一个是打开混响,我查了一下应该是数字的,会噗的一声响,好像一般是第一次。然后开机时会机器会嗡的一声。

已经换过前级管,还是有这些问题,
3.如果换后级管的话,哪两个是一对,另外调整偏压怎么调,怎么打开箱头,没找到哪有入手的地方。

4,clean绿通道,volume没有作用,只有master有用,对吗?

感谢各位




黄黄
1453
另外我接loop的send口到声卡,然后挂recabinet这样好吗?有没有更好的方法?谢谢大家了,
黄黄
1453
本帖最后由 黄黄 于 17-11-21 12:42 编辑

刚刚又出现一个问题,就是crunch红,音量不大,gain,volume都在中间位置,master很小,弹了几下,切回clean绿,弹着弹着,声音断一下,断下的,断了几次,感觉好像声音亮了,泛音多了,音量大了,然后也不断了,后来弹着又断了几次,之前没有问题
黑马记忆
387
感觉楼主说的应该是电子管的哈。。。那那那电子管是要预热的哦。。不适合开机就用。
hjun
9633
电子管最怕就是有问题,自己还不知道,建议楼主买新的,或者拿去tomlee对比一下,或者检查下自己家电源有无零火倒置缺地线等问题
芬达死粉
223
我也是JVM410H的用户,我说几句。

第1和第2个问题,觉得后级管可以全部换新的了。

通道切换时,嘭的一声,一般是后级管有问题,或者后级管工作不稳定。

另外,LZ的JVM410H又是二手的,我建议全部4根EL34后级管,全部换新的。和卖电子管的卖家说好,要4只后级管精确配对即可。

第3个问题,初级电子管吉他音箱玩家,不建议调整偏压。

另外,我也问过marshall大陆维修的师傅,marshall一般建议不用去调节偏压。

我个人经验,偏压调节,以自己耳朵听到的最佳音色为准。

第4个问题,答案是不对。
把前级12AX7和后级EL34,全部换成新的后,估计问题就解决了。

电子管吉他音箱结构简单,一般不容易坏,电子管就是消耗品。
芬达死粉
223
黑马记忆 发表于 17-11-28 13:50
感觉楼主说的应该是电子管的哈。。。那那那电子管是要预热的哦。。不适合开机就用。

是的,电子管吉他音箱,要多预热一下,让前级和后级管先稳定后工作。

开电源后,最后等10分钟后再开standby。

关闭时,也是关闭standby后,过上几分钟后,再关电源。
黄黄
1453
芬达死粉 发表于 17-12-8 20:02
是的,电子管吉他音箱,要多预热一下,让前级和后级管先稳定后工作。

开电源后,最后等10分钟后再开st ...

感谢大家的回复,预热是肯定的,不可能那么傻吧,现在似乎大概是master1,2有一个不会音色暗,已全部换管,声音会断的问题,变闷的问题还存在,从send接出的,不会断,变暗似乎也不会,初步判断是后级保险电容问题,现在暂时能凑活用,家里又出了点事,就先不管了
芬达死粉
223
黄黄 发表于 17-12-10 14:32
感谢大家的回复,预热是肯定的,不可能那么傻吧,现在似乎大概是master1,2有一个不会音色暗,已全部换管 ...

如果从你的LOOP的SEND出去一切正常,通道切换也音色正常的话,那说明就你的前级部分没问题,就是后级的问题了。

我的mesa boogie的2:100后级,前一段时间,有管子坏了换上新管子后。也出现过后级通道切换时嘭的一声,前级通道切换也嘭的一声。。。。初步怀疑是新换上去的管子工作不稳定的问题就没有在意,使用一段时间后就问题消失了。

供参考。
黄黄
1453
芬达死粉 发表于 17-12-10 15:48
如果从你的LOOP的SEND出去一切正常,通道切换也音色正常的话,那说明就你的前级部分没问题,就是后级的问 ...

谢谢了,现在判断,似乎是因为我音量开得太大(vol,gain都开到最大-想激发jcm900模式的失真),激发了保护电容,导致声音断了,关小一些就没有了。master2音色亮,master1暗一点点,可以凑合用,还多一种选择
hjun
9633
黄黄 发表于 17-12-27 09:49
谢谢了,现在判断,似乎是因为我音量开得太大(vol,gain都开到最大-想激发jcm900模式的失真),激发了保 ...

全开最大那不是保护,那是出不了声了(严重过载),我初学也试过……这音量楼主耳朵受得了……?
黄黄
1453
hjun 发表于 17-12-27 09:58
全开最大那不是保护,那是出不了声了(严重过载),我初学也试过……这音量楼主耳朵受得了……?

总音量开的很小,通道音量和gain开到最大,
沙滩绅士
61
通道切换都会有声音吧?我的MARK V再失真通道和清音通道切换中也会嘭的一声响,我也不懂这样会不会损坏电子管,但是如果都关闭MASTER音量切换的话就没响声~我也百思不得其解~~~~
芬达死粉
223
沙滩绅士 发表于 18-1-22 10:45
通道切换都会有声音吧?我的MARK V再失真通道和清音通道切换中也会嘭的一声响,我也不懂这样会不会损坏电子 ...

建议:看看后级管有无问题。

原来我的MESA BOOGIE 2:100后级,有根6L6管子,快到寿命了,就出现前级通道切换时,出现喷的一声。

后来,找到有问题的那个6L6,换了全新的MESA BOOGIE的6L6管子后,就没问题了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

录音/制作/创作

吉他

 

扩声技术

视频技术

作品展示

生活

信息

其它

音频应用专卖店

主题数: 323202, 帖子数: 3115774,  会员人数:           全部热门       精华       新闻       教程